Upgrade instructions from any version >5.0 to the current version