Apply this to TSync Series Time Code Processors with Trimble Resolution SMT GG GNSS receivers to update the GNSS receiver firmware to ver 1.09.  Requires TSync firmware version 3.3.2 or later, and driver version 3.20 or later.
Date: 
Monday, March 28, 2016
Document Type: